How do I change my time format so I can see AM and PM?

Status
Not open for further replies.

C. Matthew McMahon

Christian Preacher
Go into your default profile and go down to the PREFERENCES section.

The date format is defaulted as follows:
M d Y h:i

Change it to this:
M d Y h:i A

That will allow you to see both AM and PM when looking at posts.
 

cupotea

Puritan Board Junior
Matt or Scott,

This is the date and time I am showing in the forum header.

Last active: Jul 12 2004 07:19 at 07:19 PM

This is the current string I am using in the date format, however the date and time are both off.

M d Y h:i
 

cupotea

Puritan Board Junior
Scott,

It doesn't help, I'm still getting the same thing after refresh.

Last active: Jul 12 2004 07:19 at 07:19 PM

Logged in as CajunBibleBeliever
[Logout - U2U - Control Panel / Options]

Check your U2U for screenshot.

[Edited on Nov 01 2004 10:33 by CajunBibleBeliever]
 

cupotea

Puritan Board Junior
No change. I noticed you changed the profile to mm-dd-yyyy, however I still get the same date and time in the header.

I deleted my cookie and relogged in to see if that helped, but it didn't. I even went into my BIOS and checked out my system date and time.

Brent

[Edited on 11-2-2004 by CajunBibleBeliever]
 

cupotea

Puritan Board Junior
Scott,

I've got it cleared up. I deleted the wrong cookies, it was an older cookie from the old board. Everything is up to date.
 
Status
Not open for further replies.
Top